Hochspannungs-Ladesystem warten

Echte Panne mit dem Ampera oder dem Volt? Was waren die Fehlerquellen und wie wurde es repariert?
Benutzeravatar
Martin
500 kW - overdrive
Beiträge: 1732
Registriert: 8. Aug 2011 20:56
Wohnort: Halle / Saale
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Martin »

Ist der Füllstand denn korrekt? Wenn der nicht passt kannst du Sensoren, Kabel und Behälter tauschen lassen bis zum abwinken...
Bild Nicht mal fliegen ist schöner.
Loader230V
111 kW - voll elektrisch
Beiträge: 289
Registriert: 3. Nov 2012 18:18
Wohnort: 92648
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Loader230V »

Hallo Asterix, wurde der Ausgleichsbehälter auch schon ersetzt :?: Gruß, Lothar.
Stell Dir vor es gibt genug Strom und keiner fährt damit.
Juffy
16 kWh - fährt
Beiträge: 25
Registriert: 17. Okt 2015 08:04
Wohnort: bei Köln
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Juffy »

Mich hat es leider schon wieder erwischt Hochspannungs - Ladesystem warten :(
Also wieder zur FOH, dachte Lizenz etc. neu programmieren und fertig. Leider nein.
Folgende Fehlercodes:
U0121 Lenkradwinkelsensor Modul Keine Kommunikation mit Steuergerät ABS
P1AF0 Steuergerät Antriebsstrang Hybrid/EV Steuergerät Fahrmotor 1 Hybrid/EV- Batteriespannunssystem Isolationsverlust
P1AF2 Steuergerät Antriebsstrang Hybrid/EV Steuergerät Fahrmotor 2 Hybrid/EV- Batteriespannunssystem Isolationsverlust
P1AF4 Steuergerät Antriebsstrang Hybrid/EV Steuergerät Fahrmotor 1 Isolationsüberwachung Stromkreis 1 Spannung zu niedrig
P1AF6 Steuergerät Antriebsstrang Hybrid/EV Steuergerät Fahrmotor 2 Isolationsüberwachung Stromkreis 1 Spannung zu niedrig
P1B0B Steuergerät Antriebsstrang Hybrid/EV Steuergerät Fahrmotor Isolationsüberwachung Stromkreis 2 Spannung zu niedrig
P1B43 Steuergerät Antriebsstrang Hybrid/EV Steuergerät Fahrmotor 2 Isolationsüberwachung Stromkreis 2 Spannung zu niedrig
P1E1C Steuergerät Antriebsstrang Hybrid/EV Steuergerät Hilfsgetriebeölpumpe Stromkreis 1 Spannung zu niedrig
P1E1E Steuergerät Antriebsstrang Hybrid/EV Steuergerät Hilfsgetriebeölpumpe Stromkreis 2 Spannung zu niedrig
P1E22 Steuergerät Antriebsstrang Hybrid/EV Steuergerät Hilfsgetriebeölpumpe Batteriespannungssystem Isolationsverlust
P0AC4 Steuergerät Motor Einschalten MIL von Steuergerät Antriebsstrang Hybrid angefordert
P1E00 Steuergerät Motor Einschalten MIL von Steuergerät 2 Antriebsstrang Hybrid angefordert
P1EC6 Steuergerät 2 Antriebsstrang Hybrid/EV Heizung Hybrid/EV Batteriepaket Leistungsvermögen

Nach Rücksprache mit OPEL brauche ich eine neue Hochvoltbatterie ca. 11000€ ?? :cry: (wg. Fehler P1E1E, P1E22, P1EC6)
Als ich die ganzen Fehlercodes gesehen habe, habe ich mir eine neue 12Volt Batterie einbauen lassen. Danach konnte ich wieder laden, nur die MIL leuchtete. Jetzt nach 6 Tagen wieder die Meldung Hochspannungs - Ladesystem warten und leider kein laden mehr möglich.
Während der Fahrt kann ich aber die Batterie im Bergmodus zu 50% laden.
Ich hoffe unser Amperapapst Andreas Ranftl kann mir ein paar Tips geben. Wäre auch bereit nach Bergen zu fahren, möchte meine Ampera noch lange behalten.
VIN: 1G0R86E44CU106041 Erstzulassung: 11/11 Km 81000
Benutzeravatar
Andreas Ranftl
1.21 Gigawatt
Beiträge: 826
Registriert: 21. Nov 2016 22:59
Wohnort: 83346 Bergen
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Andreas Ranftl »

Das Spannungswechselrichter-Modul, das häufig auch als Spannungswechselrichter-Modul Generator Fahrmotor bezeichnet wird, enthält drei Motorsteuergeräte und das Steuergerät 1 Antriebsstrang Hybrid/EV. Zwei der Motorsteuergeräte betreiben ihre jeweiligen Fahrmotoren auf Basis der Befehle vom Spannungswechselrichter-Modul. Das dritte Motorsteuergerät steuert die Zusatz-Getriebeölpumpe. :!: Wann immer am Spannungswechselrichter-Modul Hochvolt-Spannung anliegt, prüfen die Motorsteuergeräte die Isolierung zwischen allen Hochvolt-Sammelschienen und dem Fahrwerk. :!:

Wenn die Motorsteuergeräte einen Isolierungsverlust an der positiven oder negativen Hochvolt-Sammelschiene erkennen, meldet das Steuergerät 1 Antriebsstrang Hybrid/EV eine Störung. :!: Der Isolierungsverlust kann durch eine beliebige Komponente des Hochvolt-Systems verursacht sein. :!:

Bedingungen für das Auftreten des Fehlercodes
•Die Hochvolt-Schaltschützrelais sind geschlossen.
•Die Hochvolt-Spannung beträgt mehr als 50 V.
•Zündspannung liegt bei 8-18 V.
•Fehlercodes P1AE8, P1AE9, P1AEA, P1AEB, P1AEC oder P1AED sind nicht gesetzt.
Bedingungen für das Setzen des Fehlercodes
Das Verhältnis zwischen der Spannung Isolierung Minusversorgung und der Spannung Isolierung Plusversorgung lag länger als 5 s über 4,53.

Das heisst also ein HV Bauteil erzeugt eine messbare Spannungsdifferenz zur Masse-so wie es FC-technisch aussieht die Heizung Batteriepaket.Eine Heizungswicklung im inneren berührt das Gehäuse.Der Fehler wird nur bei Anforderung auftreten?Über 10 Grad keine Probleme mehr?

Der Händler kann gleich mal in der Datenliste im GDS Fahrmotoren 1,2,Ölpumpe ausschliessen:


Diagnose-Tester-Parameter
•Spannung Isolierung Plusversorgung Fahrmotor 1
•Spannung Isolierung Plusversorgung Fahrmotor 2
•Spannung Isolierung Plusversorgung Zusatzgetriebeölpumpe
•Spannung Isolierung Minusversorgung Fahrmotor 1
•Spannung Isolierung Minusversorgung Fahrmotor 2
•Spannung Isolierung Minusversorgung Zusatzgetriebeölpumpe

Sollwerte +/- seitig immer ca. halbe Batteriespannung so zwischen 190-198V-0 bis 15V max. Differenz.

Hinweis: Einige Hochvolt-Komponenten haben interne Schalt- bzw. Inverterstromkreis, mit denen ein Teil ihrer Hochvolt-Kreise unterbrochen werden kann. Wenn eine solche Komponente, wie zum Beispiel die Fahrgastraumheizung, AUS ist, wird ihr gesamter interner Steuergerät-Systemstromkreis nicht überwacht. Gleichermaßen können diese intern geschalteten Bauteile außerhalb des Fahrzeugs mit einem Isolierprüfmultimeter nicht vollständig geprüft werden.

Den Aussensensor abkühlen bzw Stellgliedtest im GDS aktiviert die Heizung,kommen dann die Fehler ist es eindeutig.
Was hat noch Räder bei mir? Sommerfahrzeug Opel Senator B 24V Automatik 1990,C30SE-Opel Adam Jam 1.4,2014-Opel Corsa D 1.2,2009,Anhänger Monty B11,800kg,1998
Juffy
16 kWh - fährt
Beiträge: 25
Registriert: 17. Okt 2015 08:04
Wohnort: bei Köln
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Juffy »

@ Andreas
Vielen Dank für die schnelle und ausführliche Antwort werde morgen zur FOH fahren und mit dem Meister sprechen.

Gleichzeitig habe ich den Schaden meiner Vollkaskoversicherung gemeldet, ist eine Kurzschlussversicherung für E und HybridKfz inklusive. Ein Kfz-Sachverständiger war auch schon da. Ich glaube zwar nicht das die Versicherung zahlt, aber Versuch macht klug.
Benutzeravatar
Andreas Ranftl
1.21 Gigawatt
Beiträge: 826
Registriert: 21. Nov 2016 22:59
Wohnort: 83346 Bergen
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Andreas Ranftl »

Die Jungs vom Batterierecycling in Rüsselsheim mal kontaktieren,Pack deine Batterie in einen Movano und fahr da hin ;) und schau dir die Videos von Prof.Kelly an,der erklärt die Heizung an der zerlegten Batterie.
Was hat noch Räder bei mir? Sommerfahrzeug Opel Senator B 24V Automatik 1990,C30SE-Opel Adam Jam 1.4,2014-Opel Corsa D 1.2,2009,Anhänger Monty B11,800kg,1998
ChevyAmpera
2,2 kW - wird noch geladen
Beiträge: 3
Registriert: 6. Sep 2017 21:00
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von ChevyAmpera »

Seit Juni 2020 tritt bei meinem Ampera (9 Jahre alt, rund 95.000 km) immer wieder die Meldung „Hochspannungs-Ladesystem warten“ auf und ich weiß langsam nicht mehr weiter :( .
Das Fahrzeug parkt in einer Garage und die Meldung "Batterie zu kalt,bitte an Strom anschließen" ist noch nie aufgetreten.

Die folgenden Reparaturen wurden von meinem FOH bis jetzt ohne langfristigen Erfolg durchgeführt:

Juni 2020

Fehlercodes gelöscht , Softwareupdate fürs Steuergerät gemacht, Kühlmittelstand überprüft und Kühlmittel aufgefüllt, Kühlsystem auf Leckage geprüft, Kühlmittelsensor und Ausgleichsbehälter ersetzt.

Nach einem Monat kam die Fehlermeldung „Hochspannungs-Ladesystem warten“ wieder.

Juli 2020

Austausch Ladesteckdose und Kabelbaum, Batterie Antriebsmotor, Kabelsatz Kühlmittelbehälter ebenfalls ersetzt.

Danach hat das Laden wieder einwandfrei funktioniert und „Hochspannungs-Ladesystem warten“ wurde nicht mehr angezeigt.

April 2021

Nach gut 8 Monaten Ruhe tritt die Fehlermeldung jetzt schon wieder auf.

Heute habe ich den Ampera vom Händler abgeholt. Die Fehlercodes wurden wieder gelöscht und die Software neu aufgespielt.
Die folgenden Fehlercodes wurden ausgelesen:

P1E00: Einschalten Abgas-Kontrollleuchte (MIL) von Steuergerät 2 Antriebsstrang Hybrid angefordert

P1FFF: Fehler Systemisolation / Sensor- Kühlmittelstand -Ladesystem Hybrid/EV- Batterie gesperrt-

U0073: CAN-Bus Kommunikation

Min FOH geht davon aus, dass ich eine neue Hochvoltbatterie brauche, will sich jetzt aber erst noch mal mit Opel in Verbindung setzen.
Die 12 Volt Batterie wurde bei dem Fahrzeug noch nie gewechselt. Der FOH meint jedoch, dass die 12V Batterie nicht die Ursache für die Fehlercodes ist.

Ich hoffe ihr könnt mir vielleicht noch ein paar Tipps geben.
Dateianhänge
Fehlerspeicher Ampera 31032021.pdf
(173.38 KiB) 22-mal heruntergeladen
Benutzeravatar
Andreas Ranftl
1.21 Gigawatt
Beiträge: 826
Registriert: 21. Nov 2016 22:59
Wohnort: 83346 Bergen
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Andreas Ranftl »

Es muss erst die Isolation der einzelnen Komponenten geprüft werden mit den verfügbaren Datenlisten und Isolationsprüfgerät.Auf gut Glück eine Batterie geht gar nicht :!: Mach ihm Hoffnung,in der Prüfanleitung ist alles ausführlich erklärt.
Was hat noch Räder bei mir? Sommerfahrzeug Opel Senator B 24V Automatik 1990,C30SE-Opel Adam Jam 1.4,2014-Opel Corsa D 1.2,2009,Anhänger Monty B11,800kg,1998
ChevyAmpera
2,2 kW - wird noch geladen
Beiträge: 3
Registriert: 6. Sep 2017 21:00
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von ChevyAmpera »

@Andreas Ranftl
Vielen Dank für die freundliche Auskunft.
Ich werde den Hinweis bezüglich des Prüfens der Isolation der einzelnen Komponenten an den Mechaniker weiterleiten.
Opel Ampera 2012

95.000 km

LDV 1,9 l
Benutzeravatar
he2lmuth
500 kW - overdrive
Beiträge: 4850
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von he2lmuth »

Wenn die 12V die Erste ist würde ich die zuallererst ersetzen. Hier ist zu lesen welche Kuriositäten eine alte 12V verursachen kann.
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste