Merkwürdigkeiten beim zeitversetzten Laden

Alles zur Stromversorgung des Ampera/Volt - Solarstrom, Windstrom, Strom aus eigener Herstellung
Antworten
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4087
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von Markus Dippold »

Nachdem jetzt tagsüber weniger oft die Sonne scheint und der Strom von der PV aktuell ohnehin eher homöopathisch ist (1.-3.12.: nix, absolut nix, PV-Anlage hat sich schon beschwert), lade ich unter der Woche zeitversetzt über Nacht (Schwachlasttarif von 22-06 Uhr, am Wochenende und an bayernweiten Feiertagen).

Nun habe ich von Ratio eine Ladebox, bei der der Ladestrom auf 6A, 10A und 16A eingestellt werden kann.
In meinem Ampera kann ich nichts bzgl. Ladestrom einstellen, der nimmt, was von draußen kommt.
Eingestellt ist, daß die Ladung um 5:45 Uhr fertig sein soll. Ladegerät steht auf 16A, Anzeige im Auto ist, daß er z.B. um 3 Uhr mit der Ladung beginnt (was ja abhängig vom SOC ist).
Uhrzeit im Auto stimmt.

Nun kann ich mit der App von der PV, die auch den Strombezug und die Leistung dazu über den Tag anzeigt, feststellen, wann und mit wieviel Ampere der Ampera geladen hat.
Im obigen Fall begann die Ladung um ca. 23 Uhr, geladen wurde mit 16A. Beendet war die Ladung rund 2,5 Stunden später, was mit dem Rest-SOC, der bei Beginn der Ladung noch im Akku war, gut hinkommt.

Mein Verdacht:
Beim Anstecken des Ladegeräts erkennt der Ampera noch die 16A-Einstellung (bzw. die Einstellung des Ladegeräts generell, denn wenn ich die Ampere-Einstellung verändere, verändert sich auch entsprechend die Uhrzeit für den Ladebeginn).
Dann geht das Ladegerät, weil der Ampera nicht sofort mit der Ladung beginnt, in so einer Art Standby (die Stromstärke-LEDs blinken anders, als wenn die Ladung gerade erfolgt). Der Ampera geht jetzt davon aus, daß nur mit 6A geladen wird und beginnt entsprechend früher mit der Ladung. Das käme oben mit dem Ladebeginn um ca. 23 Uhr gut hin. Und dann, hoppala, kommen doch 16A, die Ladedauer ist entsprechend kürzer. Aber aufgehört wird nicht, was auch gut so ist.

Hat noch jemand solche Beobachtungen gemacht?

Ich werde, wenn ich das nächste mal so lade, gucken, ob sich die Ladezeit nach vorne schiebt, wenn das Ladegerät in diesen Standby gegangen ist.
Ich habe noch ein anderes Ladegerät mit "mechanischer" Ampere-Umschaltung für den Ladestrom (hat mir jemand geschenkt, weil er jetzt kein Auto mehr mit Typ1 hat), da werde ich das auch mal gegenprüfen, was hier passiert.



BTW:
Wenn man einen i-MiEV hat, dann ist die obige Ladebox nicht zu empfehlen.
Der i-MiEV stoppt mittendrin nach einer beliebigen Zeit die Ladung. Typ1 raus-rein, weiter geht's. Blöd, wenn sowas mitten in der Nacht passiert. Könnte mit der falschen Signalisierung des i-MiEVs was zu tun haben, weshalb der i-MiEV an sehr vielen öffentlichen Säulen auch nicht mehr geladen werden kann (hier bei uns ist die öffentliche Ladeinfrastruktur praktisch nicht mehr für den i-MiEV zu gebrauchen).
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
136403km elektrisch, 15.99kWh/100km ab Akku
19874km RE-Betrieb, 6.06l/100km
LDV 0.8l, persönlicher LDV 0.79l

Stand 31.05.2021

Meine Solaranlage
RoterBaron
500 kW - overdrive
Beiträge: 1003
Registriert: 24. Jul 2014 13:16
Wohnort: Dauenhof / S-H
Kontaktdaten:

Re: Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von RoterBaron »

Als ich das "Feature" das letzte mal (vor Jahren) genutzt hab hatte ich nur den Ladeziegel also 6/10Ampere. Und ein - zwei Male war der Ampera auch tatsächlich erst kurz vor der eingestellten Zeit fertig. Die übrigen Male habe ich das nicht beobachtet. Das ist aber eben schon ca. 5 Jahre her und auch nur mit 10-Ampere Ladung. Seit dem können einige Updates das Verhalten verändert haben. Da ich keinen zeitabhängigen Tarif hab nutze ich das nicht mehr.
Lieben Gruß - nur Fliegen sind schöner ;-)
2012-2014:
Matiz 0,8 LPG. 43743-126213Km: 4,51€/100Km.

2014 - er auseinander fällt:
Ampera 11/2011. 26997-260972 Km: 4,42€/100Km.
187593 Km el.: 15,55 KWh/100Km.
46382 Km rest: 6,25 L/100Km
LDV: 1,0 - meiner: 1,24.
Benutzeravatar
Andreas Ranftl
1.21 Gigawatt
Beiträge: 841
Registriert: 21. Nov 2016 22:59
Wohnort: 83346 Bergen
Kontaktdaten:

Re: Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von Andreas Ranftl »

Natürlich so Momente in denen das Netz belastet ist erweitern die Ladezeit.Das ist schlecht vorhersehbar.Auch ist der maximale Ladestrom nicht an jeder Steckdose gleich.Fällt die Spannung unter Last etwas weiter ab wird sofort der Strom reduziert,es soll ja nix abfackeln...
Auch die Phasenlast kann unterschiedlich sein,wenn mehrere Waschmaschinen an einer hängen und an der anderen nur Lampen stark übertrieben gesagt.
Was hat noch Räder bei mir? Sommerfahrzeug Opel Senator B 24V Automatik 1990,C30SE-Opel Adam Jam 1.4,2014-Opel Corsa D 1.2,2009,Anhänger Monty B11,800kg,1998
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4087
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von Markus Dippold »

Bei dieser Steckdose sicherlich nicht. Der Abzweig dorthin kommt direkt aus dem HAK und außer der Garage (mit etwas PV drauf) ist da nix dran.
5x 10mm² auf 23m Länge ... sollte reichen. Ich habe dort auch schon einen Zoe mit 22kW geladen.
Wenn es so wäre, dann müßte die halbe Straße ausschließlich auf dieser Phase liegen und alles am Laufen haben, was geht.

Wenn die Spannung abfällt, dann erhöht der Ampera den Strom. Kann man selbst ausprobieren.
Das Ladegerät im Ampera holt sich nämlich Leistung.
Normal sind 230V bei ~14.6A = 3358W (bei der 16A-Einstellung des Ladegeräts, ist an einer Ladesäule mit Typ2-Dose auch nichts anders). Kann man mit Torque auslesen.
Gehst du mit der Spannung runter, holt sich der Ampera trotzdem die ~3350W. Der Strom geht daher rauf.
Bei um die 190V habe ich bei Ladebeginn gesehen, daß der Strompeak sogar kurzzeitig auf 21A geht, um sich dann bei ca. 17.5A einzuregeln.

Hängst du an einer durchaus ausgerollten handelsüblichen Kabeltrommel mit 3x 1,5mm² dran (30m Kabel und mehr), dauert es nur ein paar Minuten, bis deren Thermosicherung auslöst. Der Strom ist bei der 16A-Einstellung des Ladegeräts für die Kabeltrommel zu hoch.
10A gehen, was bei 35m Ladekabellänge real 11A bedeutet, weil der Ampera bei vielleicht 210V, die da noch ankommen, trotzdem die 2300W ziehen will.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
136403km elektrisch, 15.99kWh/100km ab Akku
19874km RE-Betrieb, 6.06l/100km
LDV 0.8l, persönlicher LDV 0.79l

Stand 31.05.2021

Meine Solaranlage
RoterBaron
500 kW - overdrive
Beiträge: 1003
Registriert: 24. Jul 2014 13:16
Wohnort: Dauenhof / S-H
Kontaktdaten:

Re: Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von RoterBaron »

Die ~ 3350 Watt kann ich bestätigen. Aber bei mir bin ich nie über ~ 15 A gekommen. Ist halt eine ordentliche Zuleitung (2,5²) direkt vom Hausanschluss.
Lieben Gruß - nur Fliegen sind schöner ;-)
2012-2014:
Matiz 0,8 LPG. 43743-126213Km: 4,51€/100Km.

2014 - er auseinander fällt:
Ampera 11/2011. 26997-260972 Km: 4,42€/100Km.
187593 Km el.: 15,55 KWh/100Km.
46382 Km rest: 6,25 L/100Km
LDV: 1,0 - meiner: 1,24.
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4087
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von Markus Dippold »

Wenn man auf Veranstaltungen unterwegs ist und dann mit Verlängerungskabeln arbeiten muß, merkt man die Spannungsabfälle durchaus.
Dann mal mit Torque reingucken, was da passiert.

Den niedrigsten Wert, den ich mal gesehen habe, waren 167V, da fängt der Ampera gar nicht erst an.
Problem hier war: Insel mit PV (Auslieger-Gutshof). Veranstaltung (Grüne Lust, der Solarmobil Verein mit E-Fahrzeugen dabei) im September bei eher mäßigem PV-Wetter mit viel "Küche", große elektrische Eisenbahn für Kinder zum Mitfahren etc. und daher auch toggelnde Leistungsabrufe.
Spannung rauf, runter, rauf, runter ... Ampera lädt (hup), stoppt (nicht gerade, daß der Spannungsausfallalarm auch noch kommt), lädt (hup), stoppt, usw. auch mit nur der 6A-Einstellung. Herdplatten und Lampen ist sowas relativ egal.
Als der Veranstalter das Notstrom-Aggregat zugeschaltet hat, ging's. Zwar immer noch nur um die 210V, aber damit klappt das ja.

Zu Hause an einer ordentlich verkabelten Steckdose ist das alles kein Problem.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
136403km elektrisch, 15.99kWh/100km ab Akku
19874km RE-Betrieb, 6.06l/100km
LDV 0.8l, persönlicher LDV 0.79l

Stand 31.05.2021

Meine Solaranlage
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4087
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von Markus Dippold »

Heute Nacht wieder.
Bein Anstecken etc. hat zeitlich alles gepaßt, auch etwas später, als ich nachgesehen habe.
Ladebeginn war aber zu einem Zeitpunkt, daß der Ampera offenbar von einer 6A-Einstellung ausgeht.

Beim nächsten Mal nehme ich das "mechanische" Ladegerät. Mal sehen, was da passiert.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
136403km elektrisch, 15.99kWh/100km ab Akku
19874km RE-Betrieb, 6.06l/100km
LDV 0.8l, persönlicher LDV 0.79l

Stand 31.05.2021

Meine Solaranlage
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4087
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von Markus Dippold »

So, heute Nacht mit dem "mechanischen" ICCB zeitversetzt geladen. Damit klappt es.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
136403km elektrisch, 15.99kWh/100km ab Akku
19874km RE-Betrieb, 6.06l/100km
LDV 0.8l, persönlicher LDV 0.79l

Stand 31.05.2021

Meine Solaranlage
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4087
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von Markus Dippold »

Habe gerade noch etwas herumexperimentiert.

Feststellung 1:
Strom aus-ein (also eigentlich CEE-Stecker vom Ladegerät raus-rein) kurz nacheinander hebt das zeitversetzte Laden auch auf. Genauso wie wenn man den Typ1-Stecker am Ampera abzieht und gleich wieder einsteckt.

Feststellung 2:
Das Ratio-Ladegerät scheint intern irgendwas zu machen, wenn die Ladung nicht sofort begonnen wird.
Anfänglich ist ein Ladezeitpunkt angegeben, der bei 16A Ladestrom auch mit dem vorgebenen Ende der Ladung harmoniert.
Nach etwa 10 Sekunden fängt der Ampera aber an, die Zeit des Ladebeginns nach vorne zu verlegen. Es sieht wirklich so aus, als würden beim Ampera nur noch 6A Ladestrom ankommen. Das Ladegerät sagt mit den LEDs aber was anderes, nämlich 16A (womit er dann beim verfrühten Ladebeginn auch lädt).
Genauer: Ohne eingestecktes Ladegerät habe ich z.B. eine Ladedauer von 2h50, weil der Ampera von den 16A ausgeht. Dann Stecker rein mit 16A-Einstellung (was in Wirklichkeit aber 14,8A sind), Ladedauer geht hoch auf 3h05. Nach etwa 10 weiteren Sekunden beginnt der Ampera die Ladebeginn nach vorne zu verlegen, am Ende habe ich eine prognostizierte Ladedauer von beispielsweise 6h40.

Diesen Effekt kann ich mit dem mechanisch umschaltbaren Ladegerät auch simulieren. Je nach Schalterstellung wird der Ladebeginn nach vorne oder hinten verschoben. Aber bei der 16A-Einstellung bleibt der Ladebeginn auch so, wie er ist.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
136403km elektrisch, 15.99kWh/100km ab Akku
19874km RE-Betrieb, 6.06l/100km
LDV 0.8l, persönlicher LDV 0.79l

Stand 31.05.2021

Meine Solaranlage
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4087
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Merkwürdigkeiten beim zeitversetzten Laden

Beitrag von Markus Dippold »

Habe gestern Nachmittag mit dem Shop telefoniert und habe ihnen die Probleme damit geschildert.
Da ich noch innerhalb der Garantie bin, versuchen sie, das überarbeitete Modell (gibt es mittlerweile) von dem Ladegerät zu bekommen. Das soll dann mit meinem ausgetauscht werden.

Schaumerma.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
136403km elektrisch, 15.99kWh/100km ab Akku
19874km RE-Betrieb, 6.06l/100km
LDV 0.8l, persönlicher LDV 0.79l

Stand 31.05.2021

Meine Solaranlage
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste