MyVoltStar Basic-App

Alles, was mit dem Auslesen des CAN-Busses über den ODB2-Port zu tun hat (Scannen, OVMS und DashDAQ)
akkusoon
111 kW - voll elektrisch
Beiträge: 268
Registriert: 15. Mär 2017 17:19
Wohnort: bei Düsseldorf
Kontaktdaten:

Re: MyVoltStar Basic-App

Beitrag von akkusoon » 1. Okt 2018 16:44

he2lmuth hat geschrieben:
1. Okt 2018 15:46
Danke aber : Error 404
Damit sollte es funzen.
restaurierter :) LInk
https://docs.google.com/spreadsheets/d/ ... edit#gid=0

nie wieder fossil...

Benutzeravatar
SheffCamper
60 kW - range-extended
Beiträge: 95
Registriert: 26. Jun 2015 20:18
Wohnort: Erlangen
Kontaktdaten:

Re: MyVoltStar Basic-App

Beitrag von SheffCamper » 1. Okt 2018 17:15

he2lmuth hat geschrieben:
1. Okt 2018 15:46
Danke aber : Error 404
Bitte ;)
Sorry, hatte den Link nicht nochmal ausprobiert, mittlerweile geändert.
Opel Ampera ePionier Impuls-Rot Bj 06/2013
1.21 GIGAWATT? Sir Isaac Newton, wie in dreiteufels Namen erzeugt man soviel Strom?

Benutzeravatar
he2lmuth
500 kW - overdrive
Beiträge: 3972
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: MyVoltStar Basic-App

Beitrag von he2lmuth » 2. Okt 2018 06:35

Danke Euch Beiden.
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.

joel7
60 kW - range-extended
Beiträge: 97
Registriert: 25. Mär 2016 11:26
Kontaktdaten:

Re: MyVoltStar Basic-App

Beitrag von joel7 » 7. Dez 2018 09:37

Leider ist es jetzt schon zum zweiten mal passiert, dass der Bordcomputer durcheinander kam, das heißt, die Klimatisierung geht zwischen den Fahrten zu willkürlichen Zeiten (max. zweimal) an, auch mit herausgezogenem OBD-Adapter, und dann nicht mehr, wenn ich sie brauche.
Allerdings habe ich gemerkt, dass das immer dann passiert, wenn ich für längere Fahrten MyGreenVolt laufen lasse. Dann hat MyVoltStar danach Probleme, die Befehle richtig abzusetzen (veraltete Ladestände werden zurückgeschickt und "start" hat jedes 2.-3. mal keinen Effekt, auch wenn "Pre-Conditioning started" zurückkommt).
Abhilfe bringt dann nur ein kurzzeitiges Abklemmen der 12V-Batterie.

Also ist mein Tipp: falls ihr MyVoltStar nutzt, nutzt am besten kein MyGreenVolt.

Was die technische Ursache angeht, da habe ich keine Idee... Vielleicht "stauen" sich ja die abgesetzten, aber nicht ausgeführten "start"-Befehle und werden (zu willkürlichen :? ) Zeiten ausgeführt.

Gibt es eigentlich eine Möglichkeit den Bordcomputer über eine Sicherung kurz vom Netz zu nehmen, ohne die 12V-Batterie trennen zu müssen?

joel7
60 kW - range-extended
Beiträge: 97
Registriert: 25. Mär 2016 11:26
Kontaktdaten:

Re: MyVoltStar Basic-App

Beitrag von joel7 » Gestern 13:55

Ich habe jetzt das Problem, dass MyVoltStar die Vorklimatisierung nicht mehr ausführt... Also es verbindet sich, zeigt dann auch Success, aber es passiert nichts... Mit dem Schlüssel geht es. Direkt nach dem Abschließen geht es mit MyVoltStar irgendwie auch, nur danach nicht mehr.

"Status" zeigt auch oft alte Ladestände.

Das alles, nach einem fehlerhaften Verbindungsversuch von MyGreenVolt (eine andere App kam in den Vordergrund und brach den Verbindungsversuch ab.)

Hat da jemand ne Idee?

Probiert habe ich schon das Löschen von alten SMS, Neustart des Telefons, aus- und einstecken des Dongles. MyVoltHold und MyGreenVolt gehen auch.

Ich möchte nicht jedesmal bei sowas die 12V-Batterie abklemmen. Gibt es da irgendeine andere Möglichkeit, den Bordcomputer zu rebooten (Sicherung)?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste