verzögertes Laden funktioniert nicht

Alles zur Stromversorgung des Ampera/Volt - Solarstrom, Windstrom, Strom aus eigener Herstellung
Antworten
Benutzeravatar
Mr_Mo
60 kW - range-extended
Beiträge: 65
Registriert: 22. Nov 2018 18:37
Wohnort: STD
Kontaktdaten:

verzögertes Laden funktioniert nicht

Beitrag von Mr_Mo » 5. Apr 2019 18:31

so, eventuell könnt ihr mir ja mal weiterhelfen - auch wenns evtl schwierig ist.

Ich würde den Ampera gerne so laden, dass dieser erst kurz vor Abfahrt vollgeladen ist.
Mit meiner Wallbox funktioniert das scheinbar nicht. Es handelt sich um eine Wallbe eco 2.0 11kW mit Typ2 Buchse.

Mal der chronologische Ablauf:
- verzögertes Laden einstellen Startzeit: 19h
- Wallbox einschalten, leuchtet grün (Status "an")
- Ladekabel in Wallbox stecken
- Ladekabel in Ampera stecken
- Wallbox verriegelt elektrisch
- Ampera "meldet" sich an der Wallbox an: Dauer-orange -> hupt 2x -> blinkt grün

-> bis 19h aktiviert der Ampera scheinbar in regelmäßigen Abständen die Wallbox, das Relais schaltet und die LED wechselt auf blau (im Normalfall bedeutet das Stromfluss) und kurz darauf wieder auf grün. Der Typ2 Stecker in der Wallbox bleibt verriegelt, der Ampera blinkt nach wie vor grün

-> 19h sollte der Ampera ja mit dem Laden anfangen. Auch hier aktiviert sich dann die Wallbox kurz, die LED wird blau, dann wieder grün.
Der Ampera hört mit dem Blinken auf.
Nach dem Einshalten meldet der Ampera dass das Laden nicht möglich gewesen wäre, und für 2 Tage fahre ich dann jetzt wieder mit leuchtender Motorkontrolleuchte rum.

Spontan würde ich ssagen, dass die Wallbox nicht mit der Zeitschaltuhr von dem Ampera klar kommt. Sofort laden funktioniert ja anstandslos

Habt ihr soetwas schon bei anderen Wallboxen erlebt?

Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3987
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: verzögertes Laden funktioniert nicht

Beitrag von Markus Dippold » 5. Apr 2019 18:45

Laß den Timer in der Wallbox in Ruhe (Wallbox daueraktiv) und programmiere im Ampera, wann die Ladung fertig sein soll.
Ich denke, dann wird es klappen.

Also, im Ampera wird mitnichten eine Startzeit eingestellt, sondern die Abfahrtszeit (=Ladung soll bis dahin fertig sein).
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
132507km elektrisch, 15.93kWh/100km ab Akku
18313km RE-Betrieb, 5.90l/100km
LDV 0.7l, persönlicher LDV 0.74l

Stand 30.9.2020

Meine Solaranlage

Joachim
500 kW - overdrive
Beiträge: 1089
Registriert: 12. Aug 2011 17:59
Wohnort: Im Ländle, Hohenlohe
Kontaktdaten:

Re: verzögertes Laden funktioniert nicht

Beitrag von Joachim » 5. Apr 2019 19:09

Mache ich seit Anbeginn so und hat bisher immer perfekt funktioniert.

Vor allem kennt der Ampera (aber nicht die Wallbox!) den Ladezustand der Batterie und kann nur dadurch den Startzeitpunkt korrekt ermitteln.

Benutzeravatar
Mr_Mo
60 kW - range-extended
Beiträge: 65
Registriert: 22. Nov 2018 18:37
Wohnort: STD
Kontaktdaten:

Re: verzögertes Laden funktioniert nicht

Beitrag von Mr_Mo » 5. Apr 2019 21:04

in der Wallbox ist nichts eingestellt, evtl ist das auch nicht möglich. Die Zeiteinstellung habe ich nur im Ampera mit der internen Funktion vorgenommen. Also Laden nach Haupt- und Nebenstromzeit (nennt man das so?) bzw wann der Akku voll sein soll.

RoterBaron
500 kW - overdrive
Beiträge: 983
Registriert: 24. Jul 2014 13:16
Wohnort: Dauenhof / S-H
Kontaktdaten:

Re: verzögertes Laden funktioniert nicht

Beitrag von RoterBaron » 9. Apr 2019 10:19

Wenn der Akku noch halb voll ist, dann denke ich spricht nichts dagegen, aber bei mir wird der akku immer ziemlich leer gefahren. Darum lade ich den immer sofort. So steht der Wagen dann nicht ungelade rum. Ich bin da sicherlich etwas paramoid, aber evtl. kam mein Akku-Defekt bei ~95000Km davon? seit dem mache ich das nicht mehr und habe keine Probleme seit dem.
Lieben Gruß - nur Fliegen sind schöner ;-)
2012-2014:
Matiz 0,8 LPG. 43743-126213Km: 4,51€/100Km.

2014 - er auseinander fällt:
Ampera 11/2011. 26997-258877 Km: 4,40€/100Km.
185560 Km el.: 15,49 KWh/100Km.
46320 Km rest: 6,26 L/100Km
LDV: 1,0 - meiner: 1,26.

Benutzeravatar
Mr_Mo
60 kW - range-extended
Beiträge: 65
Registriert: 22. Nov 2018 18:37
Wohnort: STD
Kontaktdaten:

Re: verzögertes Laden funktioniert nicht

Beitrag von Mr_Mo » 25. Apr 2019 14:18

Die Firma Wallbe kümmert sich aktuell um meinen Fall und versuht einen Ampera zum Testen aufzutreiben.
Der "Fehler" lässt wohl ein par mehr Köpfe rauchen als geacht. Jedenfalls freue ich mich riesig, dass sich die Firma um das Problem kümmert

Benutzeravatar
Mr_Mo
60 kW - range-extended
Beiträge: 65
Registriert: 22. Nov 2018 18:37
Wohnort: STD
Kontaktdaten:

Re: verzögertes Laden funktioniert nicht

Beitrag von Mr_Mo » 15. Okt 2020 17:00

ich hole mal meinen Thread wieder hervor.
Da ich immernoch kein verzögertes Laden nutzen kann, habe ich (wo es langsam wieder kalt wird) mal etwas recherchiert.
Dazu stieß ich auf dieses Video

https://www.youtube.com/watch?v=Ch6Hhi9_CyU

und dankenderweise durch jemanden auf der Volt-mod&Repair Gruppe auf FB auf das passende Dokument aus dem Video

https://static.nhtsa.gov/odi/tsbs/2013/ ... 0-9999.pdf

Wisst ihr, ob mein FOH damit was anfangen könnte? Also könnte er anhand des GM-Dokumentes wa bei Opel dazu finden?

Benutzeravatar
Andreas Ranftl
1.21 Gigawatt
Beiträge: 694
Registriert: 21. Nov 2016 22:59
Wohnort: 83346 Bergen
Kontaktdaten:

Re: verzögertes Laden funktioniert nicht

Beitrag von Andreas Ranftl » 15. Okt 2020 19:40

Grundsätzlich kann keine Hardwarestörung am Fzg.vorliegen weil ja nur das zeitversetzte Probleme macht-Diagnoseleitung und Anforderung ist hier zu prüfen-aktuelle Software wie beim PDF Dokument beschrieben ist unbedingt erforderlich!!Pass aber ja auf dass er das richtig macht,deinen original Lader mitnehmen-er muss nämlich während der Programmierung vom K57 BCCM diesen versorgen,anstecken-sonst Zerstörung möglich-hatten wir hier schonmal.Alte und neue Version sieht man und kann vergleichen bzw nicht programmieren falls bereits aktuell.Lizenzgebühr wird fällig.
Probier dann mal-ansonsten hätte ich für wallbe die Prüfanleitung welche Werte wann und wo zu erwarten sein müssen.
Was hat noch Räder bei mir? Sommerfahrzeug Opel Senator B 24V Automatik 1990,C30SE-Dienstwagen Ehefrau Opel Adam Jam 1.4,2014-Anhänger Monty B11,800kg,1998

Benutzeravatar
Mr_Mo
60 kW - range-extended
Beiträge: 65
Registriert: 22. Nov 2018 18:37
Wohnort: STD
Kontaktdaten:

Re: verzögertes Laden funktioniert nicht

Beitrag von Mr_Mo » 15. Okt 2020 22:25

einen Original Opel- Notlader habe ich bei meinem Ampera leider nicht mit beigehabt.
Anstelle dessen ein Notlader von Kopp (6, 10, 16A) mit dem das verzögerte Laden wunderbar funktioniert.

Den Fehlercode (P0D3E) hatte ich bei mir auch im Bordcomputer, inkl. Motorleuchte und dem dazugehörigen allgem. P1E00

Dem Video zufolge soll das Problem ja angeblich mit neueren Wallboxen auftreten weil die Wallboxen wohl die Aushandlung nicht abwarten können.

Dass die Lizenzgebühren anfallen erwarte ich (leider)
Wenn es eine Alternative gibt an der Wallbox was zu prüfen wäre das auch nett, aber ich bezweifle, dass es was ändern dürfte, da mir der Kundendienst von Wallbe schon letztes Jahr nicht wirklich helfen wollte.

PS: Gibt es eigentlich für mich als Endkunde mit ODB2-Adapter eine Möglichkeit heruaszufinden auf welchem Softwarestand das Batteriesteuergerät ist?
Meine Zellwerte weichen ansich nicht so stark ab, aber vom letzten WInter zum Frühling fiel die Kapazität von 9,7 auf 9,3 - sicher nicht die Welt, aber wenn es dieses Jahr wieder um 0,3 oder mehr fällt wäre das schon etwas schade (um es mal freundlich auszudrücken) und es würde definitiv nicht für einen neuen Akku unter Voltec Garantie reichen die noch 8 Monate gilt (trotz CU VIN)

Benutzeravatar
Andreas Ranftl
1.21 Gigawatt
Beiträge: 694
Registriert: 21. Nov 2016 22:59
Wohnort: 83346 Bergen
Kontaktdaten:

Re: verzögertes Laden funktioniert nicht

Beitrag von Andreas Ranftl » 16. Okt 2020 05:27

OBD kann auch nur abgasrelevante Daten,dafür wurde der Standard eingeführt.Softwarestand prüfen kostet nichts,nur eben die Zeit wenn der Händler es genau meint.Den Ausdruck bekommst du sogar mit.Bei uns jedenfalls.
Was hat noch Räder bei mir? Sommerfahrzeug Opel Senator B 24V Automatik 1990,C30SE-Dienstwagen Ehefrau Opel Adam Jam 1.4,2014-Anhänger Monty B11,800kg,1998

Antworten

Wer ist online?

Mitglieder in diesem Forum: le frere und 4 Gäste