rauher Lauf, Motorkontrolleuchte --> Zündspule?

Antworten
Benutzeravatar
Schnukums
16 kWh - fährt
Beiträge: 37
Registriert: 25. Jun 2018 21:57
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von Schnukums » 7. Jan 2019 11:25

Nachdem ich gestern im Werkstatthandbuch etwas geschmöckert habe, hat sich bei mir noch ein Verdachtsmoment gebildet:

Nockenwellensensor. Dieser kann den Fehlercode auslösen weil über den die Fehlzündungen gezählt werden (sobald eine zu hohe Zahl festgestellt wird, wird der Fehlercode ausgelöst). Wenn die Fehlzündungen festgestellt werden, wird die Einspritzung zurück gefahren um den Kat nicht zu schädigen -> daher das Ruckeln. Zumindest so meine Theorie. Grundsätzlich müssen die Sensoren auch angelernt werden (geht aber offenbar nur mit dem Scan Tool). Vielleicht - es ist nur eine Vermutung - "verstehen" sich die beiden Sensoren nicht ganz und es würde ein neues Anlernen reichen oder ggf. ist ein Austausch den Sensoren notwendig :?:

Meinungen/Erfahrungen dazu?

Benutzeravatar
STdesign
500 kW - overdrive
Beiträge: 555
Registriert: 5. Mai 2017 18:33
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von STdesign » 7. Jan 2019 18:11

Könnte sein, wobei dann im Fehlerspeicher deutlicher auf den Sensor hingewiesen werden sollte (Vermutung, Hoffnung).

Ob der Motor im Ampera anfällig für Nockenwellensensordefekte ist, weiß ich nicht. Im Vectra B, den meine Eltern mal vor einiger Zeit hatten, gab es das Problem eine Zeit lang häufiger. Der Nockenwellen- (und / oder Kurbelwellensensor - weiß ich nicht mehr genau) war defekt. Der Motor hat in diversen Zuständen geruckelt und ist beim Auskuppeln auch ab und an abgestorben.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004

Benutzeravatar
Schnukums
16 kWh - fährt
Beiträge: 37
Registriert: 25. Jun 2018 21:57
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von Schnukums » 8. Jan 2019 16:41

Ich hatte auch noch eine - vermutlich eher blöde - Idee.

Wenn ich es richtig verstehe, haben wir ja keine Lichtmaschine im herkömlichen Sinne. Insofern meine Frage: kann es sein, dass die 12V Batterie langsam stribt und einfach zu wenig Leistung für die (an sich funktionstüchtige) Zündspule liefert? Ich meine ist das denkbar, oder bin ich da völlig am Holzweg?

RoterBaron
500 kW - overdrive
Beiträge: 840
Registriert: 24. Jul 2014 13:16
Wohnort: Dauenhof / S-H
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von RoterBaron » 8. Jan 2019 16:49

Ich denke, wenn die 12-V Batterie stürbe, dann hättest Du wahrscheinlich viele andere schöne Effekte, die hier schon berichtet wurden. Ich denke auch, dass die Zündspule von dem gleichen Spannungswandler gespeist wird, der auch schon die 12V Batterie laden soll. Zudem würde ich erwarten, dass eine zu geringe 12V Spannung einen Fehler im Steuergerät setzt. Aber das heisst jetzt nicht, dass es nicht trotzdem sein kann. Nur halte ich es für wenig wahrscheinlich.
Lieben Gruß - nur Fliegen sind schöner ;-)
2012-2014:
Matiz 0,8 LPG. 43743-126213Km: 4,51€/100Km.

2014 - er auseinander fällt:
Ampera 11/2011. 26997-210897 Km: 4,54€/100Km.
141509 Km el.: 15,62 KWh/100Km.
42391 Km rest: 6,03 L/100Km
LDV: 1,1 - meiner: 1,14.

Benutzeravatar
STdesign
500 kW - overdrive
Beiträge: 555
Registriert: 5. Mai 2017 18:33
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von STdesign » 8. Jan 2019 17:46

Ein E-Auto hat zwar keine LiMa mit Regler, dafür aber den DC/DC (HV/12V). Aus Bordnetzsicht ist das dann genau das selbe, nämlich das "Ladegerät".

Bei dem Fehlerbild kannst du das 12V Bordnetz ausschließen (außer direkte Verkabelungen, die mit Zündspule oder relevanter Sensorik zu tun haben). Bei einer schwächelnden Batterie oder unzureichender Ladung würde alles Mögliche andere vorher nicht mehr funktionieren.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004

Benutzeravatar
Schnukums
16 kWh - fährt
Beiträge: 37
Registriert: 25. Jun 2018 21:57
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von Schnukums » 11. Jan 2019 17:19

Hmmm.... Ok, ich dachte mir schon, dass es ein "Longshot" ist.

Ich bin immer noch auf der theoretischen Suche nach möglichen Ursachen.
Rein logisch nachgedacht, kann es eigentlich nur etwas sein, dass durch Zeit und nicht durch Abnutzung hervorgerufen wird, schließlich sind knappe 40.000 km (bei einem Verbrauch von 3 L/100 erigbt wohl ca. 1/3 bis 1/2 der Kilometer benzinbetrieben) einfach zu wenig um Abnutzungsbedingte Fehler aufzuweisen.

In diesem Sinne hatte ich auch noch eine Idee: Massefehler. Kann es sein, dass ein irgendein (z.B. der der Zündspule) Masseanschluss einfach nur angegammelt ist, oder würde sich das auch anders bemerkbar machen? Wie kann ich sowas am geschicktesten diagnostizieren?

Benutzeravatar
he2lmuth
500 kW - overdrive
Beiträge: 4029
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von he2lmuth » 12. Jan 2019 09:18

Helfen kann ich Dir nicht, aber ich möchte Dir mein Mitgefühl ausdrücken :(
Habe nicht den ganzen Thread neu gelesen aber den Beginn. Hast Du denn mal die Fehlercodes ausgelesen unmittelbar wenn das Ruckeln auftritt?
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast